• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Federating to Deployment Manager Problem

 
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I'm attempting to federate WebSphere Portal to a Deployment Manager. Both are on the same box. My environment is WAS 6.0.2.3 / Portal 5.1.0.2 / residing on LINUX AS 3 operating system.

I've run into multiple problems with federating Portal to the dmgr. I see the same error message which doesn't provide much information "doMergeConfig failed". That could suggest that too many files are open - which would eventually stop the process. A possible solution was ulimit -n.

This was tried with limited success (used addnode without including the applications). While the federation went through - I could not bring up the WAS or Portal admin console. In fact - Port 9060 could not be found at all for the WAS admin console. Looks as if something got hosed.

Is there anyone who has an experience base with federating application server to dmgr on the same box? If so I'd like to hear your experience - thank you.
[ October 17, 2007: Message edited by: bob reilly ]
 
They worship nothing. They say it's because nothing is worth fighting for. Like this tiny ad:
a bit of art, as a gift, the permaculture playing cards
https://gardener-gift.com
reply
    Bookmark Topic Watch Topic
  • New Topic