• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Servlet has become temporarily unavailable for service

 
Ranch Hand
Posts: 132
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
A message I get when asking for a particular css link, all other css's in the same directory are served fine (3 of them), but one is causing trouble, apparantly no fysical difference to the file (apart for the contents of course), no stacktraces visible in the log. Restarting the server solved the problem but its a bit worrying.
Normaly this message only apears when doing hitting the server during a deployment.

Any suggestions?

regards,
Jeroen.

WAS 6.1 sp 13
win xp sp1
 
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey!

Did you find an explanation/solution for that exception? I have it as well and it doesn't go away after a server restart anymore.

"Servlet has become temporarily unavailable for service " is caused here by an image. I have a few images on the same jsp page, but only this one causes the exception. If I remove it, I don't get the error anymore. The image is small (5kb).

I'm using Websphere 7 Express Edition and RAD 7.5.5.

Any ideas anyone?
 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey Madalina,
When you have opened the image from the deployment path and have rebult it , there is a chance of the image getting locked and hence this issue.
 
Grow your own food... or this tiny ad:
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
    Bookmark Topic Watch Topic
  • New Topic