amit sindha

Greenhorn
+ Follow
since Sep 15, 2005
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by amit sindha

heloo, nimesh....

in webshphere application server...web application can deploy by the
server admin console....
in admin console there is a options to deploy the application.
you have to just give the path of ur war file...
it will be deployed on server.

if u want to know... where the application actually reside.. after deployment...

then ....

check the directory like...
WAS_INSTALL_DIR/runtime/installapps/YOUR APPLICATION

[ October 01, 2005: Message edited by: amit sindha ]

[ October 01, 2005: Message edited by: amit sindha ]
[ October 01, 2005: Message edited by: amit sindha ]
16 years ago
hi... alll

if any one had used the ibm theme builder...
then help me .....

i had download the IBM theme builder v1.0
from the following link....

http://www-128.ibm.com/developerworks/websphere/zones/portal/catalog/doc/1wp10004u/

it is a zip file ....
which contains a war file.

now...the problem is ....

when i install this war file from websphere portal server admin console...
it can not be installed...

i have portal server v5.0

if any body know ...
then reply me ...soon....

thanks for advance....

my email id is...

amit_hi_4u@yahoo.com
mca_amitsindha@yahoo.co.in
16 years ago
A proble occurs when insalling ibm portal toolkit v5.0.2.1
when i clicked on check box of porta test environment v5.0
eror message is ..
required WebSphere Application Server v5.0 Runtime Environment V5.0
16 years ago
hi all,

i have one problem regarding to portal development....
i hope u are able to give me solution......

my problem is ....

i have to develop one portal application... on ibm web sphere ....products...

i have following tools (evolution copy) like ......

======================================

1) ibm websphere studio application developer v5.1.1
2) ibm web sphere application server v5.1
3) ibm web sphere portal toolkit v5.0.2.1

===========================================

now...

first, i had installed the WSAD V5.1.1
it installed successfully.

now to install the portal toolkit v5.0.2.1, there was an error occured during installation, when i cliked to portal server test environment v5.0.

the error was ......
it requird websphere application server v5.0 runtime environement v5.0.
even the error occured, i had installed the portal toolkit v5.0.2.1.

but when i started the WSAD V5.1.1, there is no portal server test environment appear under the server configuration. ( I THINK THIS IS DUE TO THE ERROR OCCURD DURING THE PORTAL TOOLKIT INSTALLATION)

now,
i want to know that ....
why the error occured during the portal toolkit installation.....

is it problem of verson mismatch ???

i have websphere application server v5.1
and the toolkit installation required websphere application server v5.0 runtime environment v5.0.

so, whatever the reason, plz give me proper solution.

i will be wait for replay .....
if u not have any solotion then also replay me ....

my other contact mail id are....
amit_hi_4u@yahoo.com
mca_amitsindha@yahoo.co.in

thanks for advance ......

Amit Sindha.
[ September 15, 2005: Message edited by: amit sindha ]
16 years ago
Hi all,
I have installed portal tool kit 5.0.2.1 in websphere studio application developer 5.1.1 I'm not able to run the portal applications since i don't have the portal test environent. Where can i download the portal test environment 5.0 or 5.1 that is compatible for application developer 5.1.1? Also it would be grateful if you could suggest some books to start on with the portals.

Thanks,
16 years ago