Win a copy of TDD for a Shopping Website LiveProject this week in the Testing forum!

Ajay Aj

Greenhorn
+ Follow
since Jan 09, 2006
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Ajay Aj

Hi All,
I have Cent OS 4.0, Comcast cable with cheapest internet and hence dynamic IP address, Linksys Router, Apache Tomcat Server, Http Server comes with Linux CentOS 4.0, I am not sure what it is, but I think its not important at this point. I have small LAN that contains 4 computers; one is running above OS and Tomcat server.

Alrite, so I got this Java application that I wanna host from home, following things I did:
1. Got DNS service provider to point my website with my router IP address.
2. Made Linksys Router to let all http port 80 traffic forward to my CentOS Tomcat machine.
3. I opened http port in CentOS firewall.
4. I have dynamic IP updater client that goes to my DNS service provider and update ip in every 10 mins.

SO after doing all these, very rarely my website seems works fine.. but extremely slow.. but most of the time it doesn't work (9 out of 10 times) And this is the case when I access my URL within my own LAN or ask some friend to try my URL from internet.. Sometime we get page not found error and sometime Gateway time out..

I thought Comcast may be blocking my port, and change port, but same problem..

So I am very frustrated right now, don't know who the culprit is and how to fix it.. I am not sure if its Comcast, linksys router, my DNS service provider, firewall or something else...

So any help from you guys/gals will be very much appreciated..

Thanks,
Sat
16 years ago
Hi,
I am developing JSP-Struts based application using tomcat server. In JSP struts form, when I put nonascii charater in the text field or text area, on the server side I recived twice of that non-ascii character..
for example, in the text field I entered following string:
------> This is text in tex field ��
On the server side, I get the following:
------> This is text in tex field ����

Please notice, twice non ascii character..

I don't know how to resolve this.. Any help will be greatly appricated..

Thanks,
Ajay
16 years ago
Hi,
I am developing JSP-Struts based application using tomcat server. In JSP struts form, when I put nonascii charater in the text field or text area, on the server side I recived twice of that non-ascii character..
for example, in the text field I entered following string:
------> This is text in tex field ��
On the server side, I get the following:
------> This is text in tex field ����

Please notice, twice non ascii character..

I don't know how to resolve this.. Any help will be greatly appricated..

Thanks,
Ajay
[ January 09, 2006: Message edited by: Bear Bibeault ]
16 years ago
JSP