Kalvinder Kumar

Greenhorn
+ Follow
since Jun 05, 2007
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
1
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Kalvinder Kumar

Yes i am using workshop shipped with the server and my java version is 1.5 too. i didnt change anything from default configuration in installation so i think the versions are all correct.
12 years ago
Thanks for the reply.
See my problem is when i am making any j2ee enterprise application project in the weblogic ear project facets i can see only 1.4 or lower version for ear and similarly for ejb project in the weblogic ejb project facets i see only 2.1 and lower version of ejb module.
This way i cannot create any ejb project with 3.0 version.
12 years ago
Hi, I am using Weblogic 10.0 server and workshop.Whenever i tried to create a ear project or ejb project, in the ear facet or ejb facet its showing 1.4 and 2.1 version respectively. I want to use JEE 1.5 (EJB3). I want to know does 10.0 version of server and workshop supports JEE 1.5 and EJB 3.0. Please respond.
12 years ago
Thanks a lot, Paul. It helped
Hi I am new to Persistence. I want to use ORM in my project and i want to use JPA. As i am new, i am bit confused whether to use EJB3 entity beans or hibernate. I know both follow JPA. Can i use ejb3 entity beans following jpa without any need of hibernate or i need to use hibernate too. Someone told me that if i am using entity beans 3 still i have to use EntityManager implementation of JPA provided by Hibernate. please help.
Hi I am new to Persistence. I want to use ORM in my project and i want to use JPA. As i am new, i am bit confused whether to use EJB3 entity beans or hibernate. I know both follow JPA. Can i use ejb3 entity beans following jpa without any need of hibernate or i need to use hibernate too. Someone told me that if i am using entity beans 3 still i have to use EntityManager implementation of JPA provided by Hibernate. please help.
I know that according to people we cant import default packages.
But i want to know the exact reason for example
I have a public class A in the default package and a public Class B in a package pck1 which is under default package.I don't know the reason why Class A is not accessible from B even though it is Public.I know you would say you have to import also but shouldn't be there any mechanism to do that also.I am not talking about whether it is right or wrong practice to use default package.I am just talking about is there any way to do so.
13 years ago
Hi

I am new to JMF.
I am using mjSIP for using SIP protocol.
That is available at the below URL:
http://www.mjsip.org/
We have tried audio chat through the mjSIP. That is working fine.
But when tried for video chat, it is unable to realize player.

Any help is appreciated.
13 years ago
I m new to JMF.
I am trying to use AVTransmit2.java and AVReceive2.java given by SUN.
The problem is if i try to send using AVTransmit2 and on the receiving side it si JMStudio then i m able to transmit video to the receiver but when i try to receieve the video by AVReciever2 transmitted by AVTransmit2.java i am not being able to play or get any RTP Data.
One thing to be noted is the DataSource returned by the Stream which is extracted from the event StreamMappedEvent in AVReceiver2.java is giving null.

Any help is highly appreciated.
13 years ago