Originally posted by Bert Bates:
Wow! We're always sorry about errata in the book but I have to say that that is a REALLY old one! Where did you get that book, was it used? Or is it an electronc copy?
Originally posted by Stevi Deter:
The summary is that "addXxxListener" is a valid JavaBean method name. In the context of the review question, "addSize" is not. Read the link for more exhaustive detail.