Win a copy of Escape Velocity: Better Metrics for Agile Teams this week in the Agile and Other Processes forum!

Jonas Marcos Linz

Greenhorn
+ Follow
since Apr 13, 2009
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Jonas Marcos Linz

Hi there!
I'm having some trouble trying to create a new EJB project with Eclipse 3.4(Ganymede) using Oracle OC4J Standalone 10.1.3 because in the EJB Module Version there is no option for 3.0 version. Although OC4J is J2EE 1.4 compliant, Oracle states(in official documentation) that it also has EJB3 support.
I've tried changing the plugin.xml file in folder [ECLIPSE_HOME]/plugins/org.eclipse.jst.server.generic.oc4j_1.5.205.v200805140145 to add 3.0 version to the supported versions but than I get a NullPointer Exception when trying to publish it.

Does someone have experience in using these technologies in Eclipse, or should I really consider using Oracle JDeveloper ?