Scott Jefferd

Greenhorn
+ Follow
since Oct 04, 2001
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Scott Jefferd

Pat, I've taken a look at the IBM website which indicates that this patch is to be applied for WebSphere V 4.0 and 4.01 - can you confirm that is what you are running? This problem seems to match one that we are having but our setup is WAS 3.5.4 and I don't want to apply this patch if it's not relevant to the WAS 3.5.4 environment. One reason is because this is a fairly low-level patch that modifies libc and the pthreads base operating system runtime environment, so there's a strong possibility that applying it will require a reboot for it to be fully applied correctly.

Originally posted by OSullivan Pat:
After much searching we tracked this down:
"AIX fixpack IY19277 can fix this problem"
It appears to occur on multi-processor machines. On a new 270 with AIX 4.3.3.50, I only had to apply the bos updates using smit, rebooted and IHS came up with the WebSphere hooks.
I hope this helps anyone else with this problem.
You can get the details from: http://techsupport.services.ibm.com/cgi-bin/support/rs6000.support/fdget?fixdb=aix4&srchtype=apar&hits-menu=IY19277+-+%28AIXV43+only%29+UNREGISTER+LIBODM+FORK+HANDLER+WHEN+UN LOADIN G&aix_level=AIX+4.3.3&select_site=us&select_lang=ALL
Pat.
[This message has been edited by OSullivan Pat (edited September 17, 2001).]


19 years ago