Win a copy of Zero to AI - A non-technical, hype-free guide to prospering in the AI era this week in the Artificial Intelligence and Machine Learning forum!

Ahsen Mohammad

Greenhorn
+ Follow
since Jul 29, 2003
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Ahsen Mohammad

Hi,
that error ur getting where a post of large files fail is definitely a WebSphere 4.0 bug. It can be fixed if u apply WebSphere version 4.0 Fix Pack 2 which upgrades it to 4.0.2 or Fix Pack 3 which upgrades it to 4.0.3. I have been trying to fix that problem since days. Let me know if it worked for you. Actually it did work for me but some other issues have come up.
The following is the problem am having right now. I would greatly appreciate it if you can help me with it.
Thanks
i installed this patch called was40_ae_ptf_2_SUN.tar. Everything was installed with 0 errors. But when i try to access my applications by giving just the server name followed by the Application's Web modules context root name, i get a page not found error HTTP 404. For example if i type the follwoing in the URL --http://trypdmweb.meritorauto.com/pdmportal/
i get that error. But when i specify the jsp page after the path the page shows up. For example http://trypdmweb.meritorauto.com/pdmportal/index.jsp?
it works.
And also none of the images show up on my jsp page anymore. Can anyone please tell me what went wrong inthe upgrade. I had tried this earlier and it didnt work, so i uninstalled the patch. I tried it again thinking that it was to do somehting with the path, but it didnt' work either.
17 years ago
Can somebody please tell me wut the following warning means. I am getting this warning when websphere is loading my WebModule
SRVE0173W: Missing resource for resource-binding with jndi name.
Any help would be greatly appreciated
thanks
17 years ago
Hi,
In order to fix the well known bug in WebSphere 4.0.0 to checkin a file over 8K, i installed this patch called was40_ae_ptf_2_SUN.tar. Everything was installed with 0 errors. But when i try to access my applications by giving just the server name followed by the Application's Web modules context root name, i get a page not found error HTTP 404. For example if i type the follwoing in the URL --http://trypdmweb.meritorauto.com/pdmportal/
i get that error. But when i specify the jsp page after the path the page shows up. For example http://trypdmweb.meritorauto.com/pdmportal/index.jsp?
it works.
And also none of the images show up on my jsp page anymore. Can anyone please tell me what went wrong inthe upgrade. I had tried this earlier and it didnt work, so i uninstalled the patch. I tried it again thinking that it was to do somehting with the path, but it didnt' work either.
Please help
17 years ago