Win a copy of Svelte and Sapper in Action this week in the JavaScript forum!

Diego Garcia

Greenhorn
+ Follow
since Sep 14, 2004
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Diego Garcia

Thanks Paul, for your interest.

I commit my transaction in my makePersistent() method:



[ July 08, 2008: Message edited by: Diego Garcia ]
[ July 08, 2008: Message edited by: Diego Garcia ]
Hello everyone,

I am still stuck at this...i have been reading and i have a question:

Could it be possible that i need a version element added to the mapping file (and a version instance variable)?

Any thoughts? thanks in advance.
Hi again,

Thanks for the response, Cameron.

Here is where i begin the transaction:



and the constructor in WebUserDAO:



and my hibernate generated sql:


Any idea? Thanks again

[ June 26, 2008: Message edited by: Diego Garcia ]

[ June 26, 2008: Message edited by: Diego Garcia ]
[ June 26, 2008: Message edited by: Diego Garcia ]
Hi everyone,

I am trying to make an insert but nothing happens in my database. This is my User class:





my mapping file:





this is my insert makePersistent() method:




Can someone help me? Any idea of what is going on?

Thanks in advance
Thanks for the help, Jelle, but no luck for me. I have included the entity's mapping file...any other idea? anyone?

Thanks in advance
Hello Mark,

I originally wrote that post in the hibernate forums, and that guy "Ankur Sharma" has copied it (please, Ankur Sharma, post your own questions).

this is the link to my post in the Hibernate forums:
http://forum.hibernate.org/viewtopic.php?t=987425

Thanks for the help

P.S. Edited to add the link
[ June 04, 2008: Message edited by: Diego Garcia ]
Thank you Bill for your response.

Now my Host looks like:


I changed the appBase to an absolute path, but still not working...

What do you mean exactly when you say that the name attribute has to match the host name?

Also, do i have to remove the localhost entry that comes with the initial server.xml?

Thanks again.
14 years ago
Hello everyone,

I have tomcat installed and i am trying to configure virtual hosts.

What i need is something like:
http://test1:8080/index.jsp for one aplication and
http://test2:8080/index.jsp for another.

Both applications are in a "web" directory outside webapps (at the same level)

This is part of my server.xml file:


Really, i can�t get it to work, can someone please assist me here?

Thanks in advance
14 years ago
problem solved, i didn�t import an external jar. i didn�t realize because the application was working good.

thanks
Hello,

i use eclipse 3.0 IDE with myEclipse. Everytime i make a change in a servlet seems it doesnt recompile, because the changes has no effect.

Any one knows why this happen?
Hello again,

there is something wrong with that code... when i resize the image and place it in a directory in the web server, i cant open it with a photo editor until i shut down the webserver.

Anyone knows why?

Thx
16 years ago
Hello all,

I use myeclipse to start the application sevrer, but when i try to start weblogic i get the following exception:

<16-sep-2004 11:10:21 CEST> <Critical> <WebLogicServer> <000364> <Server failed during initialization. Exception:weblogic.management.configuration.ConfigurationException: undefined mbean reference: mydomain:Name=DefaultWebApp,Server=myserver,Type=WebAppComponent
weblogic.management.configuration.ConfigurationException: undefined mbean reference: mydomain:Name=DefaultWebApp,Server=myserver,Type=WebAppComponent
at weblogic.management.internal.xml.ConfigurationParser$ConfigurationHandler.resolveMBeanAttributes(ConfigurationParser.java:809)
at weblogic.management.internal.xml.ConfigurationParser$ConfigurationHandler.endDocument(ConfigurationParser.java:337)
at weblogic.apache.xerces.parsers.SAXParser.endDocument(SAXParser.java:1235)
at weblogic.apache.xerces.validators.common.XMLValidator.callEndDocument(XMLValidator.java:1159)
at weblogic.apache.xerces.framework.XMLDocumentScanner$EndOfInputDispatcher.dispatch(XMLDocumentScanner.java:1531)
at weblogic.apache.xerces.framework.XMLDocumentScanner.parseSome(XMLDocumentScanner.java:399)
at weblogic.apache.xerces.framework.XMLParser.parse(XMLParser.java:1138)
at weblogic.management.internal.xml.ConfigurationParser.parse(ConfigurationParser.java:227)
at weblogic.management.internal.xml.XmlFileRepository.createOrLoadDomain(XmlFileRepository.java:483)
at weblogic.management.internal.xml.XmlFileRepository.bootStrapAndLoadActiveDomain(XmlFileRepository.java:354)
at weblogic.management.AdminServer.configureFromRepository(AdminServer.java:217)
at weblogic.management.AdminServer.configureFromRepository(AdminServer.java:202)
at weblogic.management.AdminServer.configure(AdminServer.java:196)
at weblogic.management.AdminServerAdmin.initialize(AdminServerAdmin.java:111)
at weblogic.t3.srvr.T3Srvr.initialize1(T3Srvr.java:664)
at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:594)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:282)
at weblogic.Server.main(Server.java:32)
>
***************************************************************************
The WebLogic Server did not start up properly.
Exception raised:
weblogic.management.configuration.ConfigurationException: undefined mbean reference: mydomain:Name=DefaultWebApp,Server=myserver,Type=WebAppComponent
at weblogic.management.internal.xml.ConfigurationParser$ConfigurationHandler.resolveMBeanAttributes(ConfigurationParser.java:809)
at weblogic.management.internal.xml.ConfigurationParser$ConfigurationHandler.endDocument(ConfigurationParser.java:337)
at weblogic.apache.xerces.parsers.SAXParser.endDocument(SAXParser.java:1235)
at weblogic.apache.xerces.validators.common.XMLValidator.callEndDocument(XMLValidator.java:1159)
at weblogic.apache.xerces.framework.XMLDocumentScanner$EndOfInputDispatcher.dispatch(XMLDocumentScanner.java:1531)
at weblogic.apache.xerces.framework.XMLDocumentScanner.parseSome(XMLDocumentScanner.java:399)
at weblogic.apache.xerces.framework.XMLParser.parse(XMLParser.java:1138)
at weblogic.management.internal.xml.ConfigurationParser.parse(ConfigurationParser.java:227)
at weblogic.management.internal.xml.XmlFileRepository.createOrLoadDomain(XmlFileRepository.java:483)
at weblogic.management.internal.xml.XmlFileRepository.bootStrapAndLoadActiveDomain(XmlFileRepository.java:354)
at weblogic.management.AdminServer.configureFromRepository(AdminServer.java:217)
at weblogic.management.AdminServer.configureFromRepository(AdminServer.java:202)
at weblogic.management.AdminServer.configure(AdminServer.java:196)
at weblogic.management.AdminServerAdmin.initialize(AdminServerAdmin.java:111)
at weblogic.t3.srvr.T3Srvr.initialize1(T3Srvr.java:664)
at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:594)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:282)
at weblogic.Server.main(Server.java:32)
Reason: Fatal initialization exception
Throwable: weblogic.management.configuration.ConfigurationException: undefined mbean reference: mydomain:Name=DefaultWebApp,Server=myserver,Type=WebAppComponent
weblogic.management.configuration.ConfigurationException: undefined mbean reference: mydomain:Name=DefaultWebApp,Server=myserver,Type=WebAppComponent
at weblogic.management.internal.xml.ConfigurationParser$ConfigurationHandler.resolveMBeanAttributes(ConfigurationParser.java:809)
at weblogic.management.internal.xml.ConfigurationParser$ConfigurationHandler.endDocument(ConfigurationParser.java:337)
at weblogic.apache.xerces.parsers.SAXParser.endDocument(SAXParser.java:1235)
at weblogic.apache.xerces.validators.common.XMLValidator.callEndDocument(XMLValidator.java:1159)
at weblogic.apache.xerces.framework.XMLDocumentScanner$EndOfInputDispatcher.dispatch(XMLDocumentScanner.java:1531)
at weblogic.apache.xerces.framework.XMLDocumentScanner.parseSome(XMLDocumentScanner.java:399)
at weblogic.apache.xerces.framework.XMLParser.parse(XMLParser.java:1138)
at weblogic.management.internal.xml.ConfigurationParser.parse(ConfigurationParser.java:227)
at weblogic.management.internal.xml.XmlFileRepository.createOrLoadDomain(XmlFileRepository.java:483)
at weblogic.management.internal.xml.XmlFileRepository.bootStrapAndLoadActiveDomain(XmlFileRepository.java:354)
at weblogic.management.AdminServer.configureFromRepository(AdminServer.java:217)
at weblogic.management.AdminServer.configureFromRepository(AdminServer.java:202)
at weblogic.management.AdminServer.configure(AdminServer.java:196)
at weblogic.management.AdminServerAdmin.initialize(AdminServerAdmin.java:111)
at weblogic.t3.srvr.T3Srvr.initialize1(T3Srvr.java:664)
at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:594)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:282)
at weblogic.Server.main(Server.java:32)

anyone knows how to solve this problem?

Thanks in advance.
16 years ago
Problem solved, i did something wrong.
Thanks for all the help.
16 years ago
hello again, i tried what you told me and now it works, but something weird is happening.
Its suppossed that if i pass the type as JPEG, the new image should have that format, right? well, i have a gif image and the new generated image still has gif format...

Also its suppossed that JAI doesnt support GIF to rewrite images.

Any idea?

Thanks for the help
16 years ago
Ok, name changed...sorry about that
16 years ago